Tensorflow Kernel hatası


#1

Merhaba,ben tensorflow ile işlem yaparken resimdeki hatayı alıyorum ve bundan dolayı hiçbir işlem yapamıyorum.Bir çözüm yolu da bulamadım.


#2

Merhabalar biraz daha ayrıntılı bilgi verirseniz daha kolay yardımcı olurlar sanki gönderdiğiniz fotodan hiç bir şey anlaşılmıyor.Örneğin tensorflow sürümü ne , işletim sisteminiz ne tensorflow script halinde çalıştırdığınızda çalışıyor mu vs . Mesala bazı bilgisayarda tensorflow işlemciden dolayı 1.5 sürümünden sonra sorun veriyor.


#3

Merhaba,

Tam kodları görüntüleyemediğimiz için nacizane tavsiyem jupyter notebook yerine .py olarak çalıştırmanız daha sağlıklı olacaktır.

Murat


#4

Merhaba,

Anaconda 3.7 sürümünü kullanıyorum.Tensorflow 3.5.2 sürümüne izin veriyor.Anaconda üzerinde o sürümü de yüklüyorum.Tensorflow’u da kurdum.Bu işlemleri yaptıktan sonra kodlarımı çalıştırdım.Daha sonralarda hata almaya başladım.

Jupyter notebook veya spyder fark etmiyor.Aynı hatayı alıyorum.

import tensorflow as tf yazdığım zaman patlıyorum.

Teşekkürler.


#5

Merhabalar,

Tensorflow 3.5.2 sürümü daha yok sanırım , bir yanlışlık olmasın daha 2.0 sürümü bile çıkmadı . O dediğiniz python sürümü sanki. Biraz üstün görü ve tahmin olacak ama aynı şekilde benimde olmuştu. Üst tarafta belirtiğim üzere 1.5 sürümünü geri döndüğümde sorun çözülmüştü.Şu linki tavsiye edebilirim